Michael Dang mdang at engineer.com
Thu Nov 11 05:37:15 UTC 1999

Thanks for the response.  What the most common mistake that cause problem
like that?  I just try to narrow down my search for errors here.


Mike D.

------Original Message------
From: Joseph S D Yao <jsdy at cospo.osis.gov>
To: Michael Dang<mdang at engineer.com>
Sent: November 10, 1999 12:45:49 PM GMT
Subject: Re: nslookup

> I'm running bind 4.9 on a solaris 2.5.1 box as a primary DNS server.  I
> think I configure bind and all those config files correctly.  But when I
> nslookup command, it gave me an error saying that the server is not found.
> But if I ran nslookup on IP addresses, it worked fine.  Any
> comments/ideas/suggestions would be greatly appreciated.
> Mike D.

Almost certainly you have failed to configure reverse DNS.

Joe Yao				jsdy at cospo.osis.gov - Joseph S. D. Yao
COSPO/OSIS Computer Support					EMT-B
This message is not an official statement of COSPO policies.

FREE Email for ALL! Sign up at http://www.mail.com

More information about the bind-users mailing list