BIND Zone XFER Problems

Mike Dimmick mike at
Wed Mar 1 04:24:13 UTC 2000

"Peter Ziemann" <ziemann.nortel-dasa at> wrote in message
news:8888ss$co1$1 at
> Yes, but I have modified my zone file until I got it working
> (took me several hours trial-and-error). I have also tried
> before several BIND options - no change. Furtheron I
> have recompiled the whole BIND 8.2.2-P5 distribution
> and observed no errors & warning - again no change.
> I still do not know what the problem is. I think I will write a
> BUG REPORT for BIND 8.2.2-P5 & will help to trace down
> the problem with my environment/configuration.

I tried a diff on the two files and the only significant difference was
in the SOA: old (non-working) serial was 00021010, new (working) serial
2000021010.  Perhaps some piece of software doesn't like very small
serial numbers?  The other differences were the removal of MX and CNAME
records for all the hosts (but if you want this behaviour - same MX for
all hosts - surely a wildcard is more appropriate?) and the removal of
the TXT record.

Mike Dimmick

More information about the bind-users mailing list