BIND problem (fwd)

Mohammed Khalid Ansari khalid at
Tue Feb 19 10:17:28 UTC 2002

I am using BIND version 9.1.3-4 on RedHat Linux 7.2. I tried it on one 
machine making it caching only server and it worked fine. But when I tried 
it on the other machine with the same configuraion, it is not running. The 
log shows that named is up running with /etc/named.conf loaded, but it 
doesn't reply to the queries as shows below. 

dig @localhost a

; <<>> DiG 8.3 <<>> @localhost a
; (1 server found)
;; res options: init recurs defnam dnsrch
;; res_nsend to server localhost Connection timed out

when I connect using telnet at port 53, it connects but when I use dig or 
nslookup, it doesn't reply as shown above. Please help me out in this 



Mohammed Khalid Ansari                    Tel (res) : 0091-022-3051360
Assistant Manager II                          (off) : 0091-022-2024641
National Centre for Software Technology   Fax       : 0091-022-2049573 
8th flr,Air India Build. Nariman Point,   E-Mail    : khalid at 	
Mumbai 400021.

Homepage :			  	  


More information about the bind-users mailing list