SOLVED Re: Bind v9 as secondary when primary is Bind v8

Mark_Andrews at Mark_Andrews at
Mon Oct 21 23:44:42 UTC 2002

> "Erik Olsen" <eolsen at> wrote in message
> news:aosjfg$39oh$1 at
> > 1. There is a permission problem locally on my server beacuse named is not
> > allowed to open a temp file.
> It was a permission problem. I solved it by chmod'ing the /chroot/named/conf
> directory where the zone files are created to 777. I know this is not at all
> the most perfect solution to the problem, rather an unsafe work-around.
> /chroot/named/conf was chmod'ed 755 before I changed it, and is still
> chowned root.named.
> Maybe it would be a better solution to chown the conf directory
> named.named... or maybe that will break something else?

	This sounds like you don't understand basic file permissions.
	I suggest that you go read about basic file permissions.  In
	the meantime named.named w/ 755 should be fine.


> --
> Erik Olsen
Mark Andrews, Internet Software Consortium
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: Mark.Andrews at

More information about the bind-users mailing list