installing bind

Techie nomail at
Thu Nov 4 05:54:26 UTC 2004

Danny Mayer
> At 01:23 AM 10/13/2004, Techie wrote:
>>Vinny Abello <vinny at> wrote in
>>Thanks for taking your time to respond to this nag post.
>>After trying to get it to run for like 14 hours straight I finally got
>>everything to work. And amzingly now it works fine with the 4.x.x.
>>As you said, I would not be using 4.x if 9 or 8 had installed at all.
>>I found one big error when using Windows for this though.
>>If you change the IP settings of your Win 2000 box, it keeps a note of
>>the previous IP in a TCP/IP stack info section in the registry.
> No it doesn't. Once an IP address is removed, it's gone.

Yup it did.
I have had this happen on three different machines I tried to install it 

> Which four locations did you find?

It was in all four trees of the registry named HKEY_CURRENT_USER, 

When I did a search for the IP number it kept pulling up I found it in 
addition to the real IP that was then residing on the machine.

I didn't receive a correct value back until I physically delted this 
entry in the registry branches affected, and then it stopped misbehaving.

Regardless of which, I will start going over the Bind 9.3 details again 
sometime this weekend and I hope I can figure out a bit more in detail 
what is actually happening and why I can't seem to get the service to 

It simply says it cannot start and closes out without a debug note or 
anything. Is there a setting somewhere where I can turn it on in debug 
mode and get a log file or something?


More information about the bind-users mailing list