BIND only resolves hostname on the second attempt

Mark Andrews Mark_Andrews at
Fri Oct 29 05:03:18 UTC 2004

> on 10/28/04 6:44 PM, Mark Andrews at Mark_Andrews at wrote:
> > I would be looking at your IPv6 connectivity.
> >From what I have been able to gather, a few days ago some of the roots
> started sending out AAAA records, this seems to be part of my problem.  I
> also hear there is some known bug in BSD, which also affects OS X that
> causes these failures.  Can anyone offer a solution in how to fix this? It
> was suggested to disable IPv6 on the client end of my machines, which I
> tried, I also tried on the named server as well, and it is still failing.
> > I would also be upgrading from 9.2.2.
> What benefit would this have in regards to my situation, is there a certain
> issue that is addressed in the .2.2 release that pertains?
> -- 
> -------------------------------------------------------------
> Scott Haneda                                Tel: 415.898.2602
> <>                     Fax: 313.557.5052
> <scott at>                          Novato, CA U.S.A.

	'named -4' will make named only use IPv4
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: Mark_Andrews at

More information about the bind-users mailing list