bind installed. named.conf

Jerry M. Howell II jmhowell at
Sun Oct 10 13:45:40 UTC 2004

On Sun, Oct 10, 2004 at 09:43:56AM -0400, Michael Banta wrote:
> Hello. 
> I installed bind9 from source with no problems.  Aftter the install 
> completes, I cannot find named.conf anywhere.  It says everything 
> installs into /usr/local, which if fine, except I cannot find 
> named.conf, /var/named .  The named executable shows up in 
> /usr/local/sbin though.
> So next I tried doing a binary install on Mandrake 10.
> urpmi bind.
> It installs fine, this time creating /var/named directory.  But still no 
> /etc/named.conf.
> Do I have to create a named.conf file myself?
was there a devel pakage as well, what about cacheing name server?
you can create a named.conf but My experience is it's usauly included
in bind bind-devel or cacheing nameserver rpm's

Also have you checked /usr/local/etc to see if it's in there or run
the find utility ie.

find / -iname "*named.conf*" -print

hope this helps

Jerry M. Howell II

More information about the bind-users mailing list