Bind 9.3 won't install WinNT, error creating user.

Danny Mayer mayer at
Wed Oct 20 04:12:59 UTC 2004

At 10:49 PM 10/19/2004, Clarence Brown wrote:
>I can't get bind 9.3.0 to install on a WinNT box.
>The install starts up, and I fill in a password for
>the "named" user, then the install seems to pause
>for a bit and returns the error:
>"Unable to Create Account for the Service."
>In the Progress area at the bottom of the screen, right
>after clicking the install button it says:
>"Current Operation:
>Create Directories...
>Copy Files...
>Register Service...
>Register Messages..."
>Then about 30 seconds later gives the account creation
>error. When I check the directory c:\winnt\system32\dns
>has NOT been created, even thought the "Create Directories..."
>message is displayed before the Account Creation
>I am logged in as the Domain Administrator, so I should
>have all permissions necessary/possible. The machine in
>question is NT4.0 running as a BDC.

I've never tried to install it on a BDC. You may need to specify
the domain name as well as the account name:

in order to get this to work. I'm not sure that there's such a
thing as a local account on a PDC/BDC. NT 4.0 is rather
ancient at this point.

>I tried manually creating a named account before running
>the install, but get the same error.

It may require the domain name.


>Any suggestions?
>Thanks, Cla.

More information about the bind-users mailing list