BIND only resolves hostname on the second attempt

RRD guy ezzyrrd-match at
Fri Oct 29 20:26:51 UTC 2004

Scott Haneda <lists at> wrote in message news:<clsjk1$29r4$1 at>...
> on 10/28/04 6:44 PM, Mark Andrews at Mark_Andrews at wrote:
> > I would be looking at your IPv6 connectivity.
> From what I have been able to gather, a few days ago some of the roots
> started sending out AAAA records, this seems to be part of my problem.  I
> also hear there is some known bug in BSD, which also affects OS X that
> causes these failures.  Can anyone offer a solution in how to fix this? It
> was suggested to disable IPv6 on the client end of my machines, which I
> tried, I also tried on the named server as well, and it is still failing.
> > I would also be upgrading from 9.2.2.
> What benefit would this have in regards to my situation, is there a certain
> issue that is addressed in the .2.2 release that pertains?

I would second those two questions from Scott - I am having the same
problems, and ran the same tests and nothing seemed to be blocked by
the firewall - yet the resolution problems presist.

More information about the bind-users mailing list