Mandriva 2008.1 and BIND 9.5.0

stephane lepain penguindeb at
Wed Jun 18 09:35:26 UTC 2008


I have installed binutils and that actually solved my pb. I compiled
bind-9.5.0 on my VM Mandriva 2008.1 as such

- make
- make install
- make check ( no error)

Then, I looked for BIND-9.5.0 ( find / -name ) but cannot find it
anywhere. It doesn't seem to have been installed at all. I am
wondering if Mandriva would let me install BIND at all. I know in
Mandriva BIND is running as chrooted which obviously doesn't help.
I even tried to install the version offered by Mandriva which is the
9.4 and then do an update  to 9.5. Even that won't work. I have looked
on the net to see if I was doing anything wrong but there isn't much
on running BIND on Mandriva.  Mandriva doesn't seem to be the right
Distro for a DNS server??

Any thoughts on how I could proceed ? I am really stuck

Thank you all for your help

2008/6/17 Jeremy C. Reed <Jeremy_Reed at>:
> On Tue, 17 Jun 2008, stephane lepain wrote:
>> - I got the error message ' AR program not found. Please fix your path
>> to include the directory in which AR resides or set AR in the
>> environment with the full path to AR'
> This is included in the binutils package. Do you have binutils RPM
> installed?

More information about the bind-users mailing list