ftp.isc.org is down

Jack Tavares j.tavares at F5.com
Thu May 6 18:06:38 UTC 2010

 Acouple people have pointed out that I am attempting to connect to ftp.isc.org<ftp://ftp.isc.org>
using http.

That is so, but that is what happens if you use the download links on www.isc.org<http://www.isc.org>
if you click on the web http://www.isc.org/software/bind/970-p1/download/bind-970-p1targz
it attempts to download from

Which sits and spins and then times out.
So I decided to try it on the command line using wget and the same URL that
the webpage uses.
It fails.
I also tried the command
ftp ftp.isc.org<ftp://ftp.isc.org>
also fails

From: bind-users-bounces+j.tavares=f5.com at lists.isc.org [mailto:bind-users-bounces+j.tavares=f5.com at lists.isc.org] On Behalf Of Jack Tavares
Sent: Thursday, May 06, 2010 10:55 AM
To: bind-users at lists.isc.org
Subject: ftp.isc.org is down

Not quite the right place to report this but...

wget http://ftp.isc.org/isc/bind9/9.7.0-P1/bind-9.7.0-P1.tar.gz
--2010-05-06 10:53:30--  http://ftp.isc.org/isc/bind9/9.7.0-P1/bind-9.7.0-P1.tar.gz
Resolving ftp.isc.org..., 2001:4f8:0:2::18
Connecting to ftp.isc.org||:80... failed: Connection refused.
Connecting to ftp.isc.org|2001:4f8:0:2::18|:80... failed: Network is unreachable.
[tavares at seapddev01 isc.org]$

I have tried it from 3 different locations, 2 on the US west coast, one on the US
east coast.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.isc.org/pipermail/bind-users/attachments/20100506/7c6fc6f0/attachment.html>

More information about the bind-users mailing list