Slave DNS zone problem

Rock July headgear17 at
Thu Sep 16 08:48:50 UTC 2010

Hi Philippe,

I tried the zone xfer by hand and it was successful. Actually, all the zones are 
being transferred to slave successfully, the only problem is when I try to 
resolve the hosts from the slave DNS, I am getting SERVFAIL error.

What other things that I could check?

Thanks and Best Regards,

From: "Philippe.Simonet at" <Philippe.Simonet at>
To: headgear17 at; 
Sent: Thu, September 9, 2010 5:06:40 PM
Subject: RE: Slave DNS zone problem

just a small check : try connectivity and zone xfer by hand, just to see if an 
ACL in not blocking  it :
on the slave :  dig axfr
Philippe at 
[ at] On 
Behalf Of Rock July
Sent: Thursday, September 09, 2010 10:43
To: bind-users at
Subject: Slave DNS zone problem
Hi All,
I have a problem with one of my DNS. This DNS is configured as slave and have 
two masters (hosting different domains).
Recently, I changed the IP of one of the master DNS then all domains under that 
master DNS cannot be resolved on the slave DNS although the zone files keeps on 
updating. For other slave DNS, still works fine.
Also, I just noticed that all new domains created on the two master DNS cannot 
be resolved in the slave DNS but the zone file is updated. I am getting SERVFAIL 
I also tried named-checkconf and named-checkzone but no error found. What are 
the others things/parameters taht I should check?
Thanks and Regards,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the bind-users mailing list