bind on vps

Terry. terry at
Mon Feb 14 02:50:53 UTC 2011

2011/2/13 Walter Alejandro Iglesias <eloi at>:
> Hello,
> I read bind howto, several tutorials, mailing lists.  After
> two months trying to get this working without success I must
> bother you.
> I am running a Slackware in a vps server, it provides me two
> IPs (I can ask for more if needed).
> I have the domains registered at go daddy.
> It will be a web hosting sever.  I wrote my own web client
> panel and my own bash scripts to automate the upload of new
> client's virtual domains.  That's why I want to run my own dns
> server; I want to be able to update the registers in my own
> machine.
> I am running my name server in the same machine I run my
> domains.  I've read a post in this mailing list where a newbie
> like me explains the same problem.  But the last answer
> mention only about "glue" records and I think I've included
> them correctly(?).  nslookup returns me the expected when I
> run from inside the vps but not when I run it from the
> outside.

I have been also running the named on my VPS, with two IPs too.
The site is under developing, after done will also provide the
smartdns hosting to my customers,:)

Free SmartDNS Hosting:

More information about the bind-users mailing list