AW: 9.8.0-p4 no notify to Slave after dynamic entry

Zenz, Thomas Thomas.Zenz at
Thu Sep 8 06:59:31 UTC 2011

We solved the Problem.

The start-stop-deamon tried to create a PID file different from the one configured in named.conf. So it happened, that more than one named instances were running.
As I killed all named processes and started only one, everything was working fine.

Kind Regards

-----Ursprüngliche Nachricht-----
Von: at [ at] Im Auftrag von Zenz, Thomas
Gesendet: Donnerstag, 01. September 2011 10:01
An: bind-users at
Betreff: 9.8.0-p4 no notify to Slave after dynamic entry 

Dear all,

We are running bind since more than 10 years. Allways the latest version.
Now we observe the problem, that dynamic entries, which are in the jrl File and not in the zone file, are not transfered, or notifyed to the slave.

When I do a rndc freeze zone / unfreeze. The tranfere is working.

We did not finde any new config parameters to solve this Issue. So I assume it is a bug.

Kind Regards

Please visit to unsubscribe from this list

bind-users mailing list
bind-users at

More information about the bind-users mailing list