Bind 9.9 install on Windows 2012 error

Michael Barber mikeb at
Tue May 3 22:55:57 UTC 2016

Never mind..

Right click on the Bindinstall.exe file, Select Properties, then
Compatibility. Go to Privilege level and select> Run as administrator.  

Right clicking the file and selecting Run as Administrator is not sufficient
and NOT the same, and somehow this toggle is different.



Michael Barber



From: bind-users-bounces at
[mailto:bind-users-bounces at] On Behalf Of Michael Barber
Sent: Tuesday, May 03, 2016 1:15 PM
To: bind-users at
Subject: Bind 9.9 install on Windows 2012 error


I'm migrating from a Windows 2003 Server to Windows Server 2012 and trying
to install Bind 9.9


When I download the 64bit ver, unpack it, and attempt to run
BindInstall.exe, I get the error message>

  "A referral was returned from the server"


I've tried turning off UAC and that doesn't make this error go away. 

I can't seem to get BindInstall to run no matter what.  Any ideas why this
is or what I need to turn on or off on Windows Server 2012.


I was running bind 9.3 previously on the 2003 machine and still have that in
the 32 bit flavor.  I haven't tried that yet as an alternative but it is
going backwards.

Thanks in advance,

Michael Barber

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the bind-users mailing list