Bind Installation on Windows server

Martin Akamphuber ma at
Fri Feb 22 12:15:01 UTC 2019

Dear bind users

In the moment I have a bind 9.7 installed on Windows Server 2003 and its working perfect for years.

Now my Problem:
I tried to install a new bind server on Windows 2012 r2 and Windows 2016 servers
I tried to install the new 9.11 version and the installation said no digital signature on both x86 and 64bit installations.
I always tried run as administrator if someone asks.

Somehow I can finish the installation and the serviceuser is created and the installation says anything ok.
But I cant start the name service with error 1503, and when I trie to run a program like dig.exe I got a msvcr110.dll missing message.
I installed and repaired the necessary vcredist but nothing helps.
I give the serviceuser the rights on the bind folder
I tried to start the service with localsystem and the admin user  - same error
I tried to start the pc with legacy not uefi bios to try anything without safeboot - same error

If I install a bind version prior 9.11 everything works.

Do I miss anything with the new bind versions, or do I have to do same signature things with the new License model MPL2.0.

I didn't find any hint in Google so please can someone give me a helping hand - please.

Best regards

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the bind-users mailing list