<div>Thank u for you response, i'll install the version that u recommend me, any consideration to follow up?, also I've assume that the problem that i had was for the general: error: socket: too many open .... but finally i've found that the domains that my server cannot resolve was for and ACL Bogon, their IP's was in that list so my DNS cache cannot resolve, i'd like to comment this, anyway I still have the errors so I'll update to the last version, and I'll tell u as it were to me. Than u again.</div>

<div> </div>
<div>sergei<br> </div>
<div>PD. About the FD limits, it's setting as follows</div>
<div>set rlim_fd_max=65535<br>set rlim_fd_cur=32575</div>
<div> </div>
<div class="gmail_quote">On Thu, Feb 26, 2009 at 1:49 PM, JINMEI Tatuya / 神明達哉 <span dir="ltr"><<a href="mailto:Jinmei_Tatuya@isc.org">Jinmei_Tatuya@isc.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">At Wed, 25 Feb 2009 12:27:29 -0800 (PST),<br>
<div>
<div></div>
<div class="Wj3C7c"><a href="mailto:sergiotm22@gmail.com">sergiotm22@gmail.com</a> wrote:<br>><br>> I have a server installed, with Solaris 9 and BIND 9.4.2-P1, 1 week<br>> ago, i began to receive some messages in the message logs:<br>
><br>> 25-Feb-2009 15:30:35.826 general: error: socket: too many open file<br>> descriptors<br>> 25-Feb-2009 15:30:35.827 general: error: socket: too many open file<br>> descriptors<br>> 25-Feb-2009 15:30:36.210 general: error: socket: too many open file<br>
> descriptors<br>> 25-Feb-2009 15:30:36.228 general: error: socket: too many open file<br>> descriptors<br>><br>> I guess that's why my server is working abnormally right now and<br>> cannot resolve some domains, i've read a lots of posts that there is a<br>
> patch for this issue, and also some people try to fix the problem<br>> increasing the FTD_Size value, but i don't know what exactly can i<br>> aply, could you help me please, because our dns server is the master<br>
> and it cannot be stay with this kind a problems a long time.<br><br></div></div>9.4.2-P1 has known scalability issues.  Please upgrade to 9.4.3-P1.<br><br>---<br>JINMEI, Tatuya<br>Internet Systems Consortium, Inc.<br>
</blockquote></div><br>