<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><meta http-equiv=Content-Type content="text/html; charset=utf-8"><meta name=Generator content="Microsoft Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-reply;
        font-family:"Calibri","sans-serif";
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-family:"Calibri","sans-serif";
        mso-fareast-language:EN-US;}
@page WordSection1
        {size:612.0pt 792.0pt;
        margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--></head><body lang=EN-AU link=blue vlink=purple><div class=WordSection1><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'>Hi Bob,<o:p></o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'><o:p> </o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'>(dns1)[/etc/]root# sestatus<o:p></o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'>SELinux status:                 disabled<o:p></o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'><o:p> </o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'>Thanks<o:p></o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'><o:p> </o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D'><o:p> </o:p></span></p><p class=MsoNormal><b><span lang=EN-US style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span></b><span lang=EN-US style='font-size:10.0pt;font-family:"Tahoma","sans-serif"'> bind-users-bounces@lists.isc.org [mailto:bind-users-bounces@lists.isc.org] <b>On Behalf Of </b>Bob McDonald<br><b>Sent:</b> Friday, 10 July 2015 11:25 PM<br><b>To:</b> bind-users@isc.org<br><b>Subject:</b> Re: 9.10.2-P2 not receiving/logging inbound queries. {REP=5.6}<o:p></o:p></span></p><p class=MsoNormal><o:p> </o:p></p><div><p class=MsoNormal>Is SELINUX enabled on the server? (several of the red hat centric distros have it enabled by default.) That would cause the server to act as if it were running normally while not accepting queries.<o:p></o:p></p><div><p class=MsoNormal><o:p> </o:p></p></div><div><p class=MsoNormal>Regards,<o:p></o:p></p></div><div><p class=MsoNormal><o:p> </o:p></p></div><div><p class=MsoNormal>Bob<o:p></o:p></p></div><div><p class=MsoNormal><o:p> </o:p></p></div><div><p class=MsoNormal style='margin-bottom:12.0pt'><span style='font-size:9.5pt'>>Message: 2<br>>Date: Fri, 10 Jul 2015 08:42:32 +1000<br>>From: "Neil" <</span><a href="mailto:neil20@iprimus.com.au"><span style='font-size:9.5pt'>neil20@iprimus.com.au</span></a><span style='font-size:9.5pt'>><br>>To: "'Tony Finch'" <</span><a href="mailto:dot@dotat.at"><span style='font-size:9.5pt'>dot@dotat.at</span></a><span style='font-size:9.5pt'>><br>>Cc: </span><a href="mailto:bind-users@lists.isc.org"><span style='font-size:9.5pt'>bind-users@lists.isc.org</span></a><span style='font-size:9.5pt'><br>>Subject: RE: 9.10.2-P2 not receiving/logging inbound queries.<br>>        {REP=5.6}<br>>Message-ID: <02dc01d0ba98$8bca4a30$a35ede90$@</span><a href="http://iprimus.com.au/" target="_blank"><span style='font-size:9.5pt'>iprimus.com.au</span></a><span style='font-size:9.5pt'>><br>>Content-Type: text/plain;       charset="us-ascii"<br></span>><span style='font-size:9.5pt'><br>>Yes<br></span>><span style='font-size:9.5pt'><br>>-----Original Message-----<br>>From: Tony Finch [mailto:</span><a href="mailto:fanf2@hermes.cam.ac.uk"><span style='font-size:9.5pt'>fanf2@hermes.cam.ac.uk</span></a><span style='font-size:9.5pt'>] On Behalf Of Tony Finch<br>>Sent: Thursday, 9 July 2015 7:50 PM<br>>To: Neil<br>>Cc: </span><a href="mailto:bind-users@lists.isc.org"><span style='font-size:9.5pt'>bind-users@lists.isc.org</span></a><span style='font-size:9.5pt'><br>>Subject: Re: 9.10.2-P2 not receiving/logging inbound queries. {REP=5.6}<br></span>><span style='font-size:9.5pt'><br>>Neil <</span><a href="mailto:neil20@iprimus.com.au"><span style='font-size:9.5pt'>neil20@iprimus.com.au</span></a><span style='font-size:9.5pt'>> wrote:<br>>><br>>> What would cause a query to not show in any logs on BIND 9.10.2-p2,<br>>> seems<br>>> 9.10.2-p2 is not receiving<br></span>><span style='font-size:9.5pt'><br>>Is your server able to make queries over TCP?<br></span>><span style='font-size:9.5pt'><br>>Tony.</span><o:p></o:p></p></div></div></div></body></html>