<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
</head>
<body dir="ltr">
<div style="color:rgb(0,0,0)"><font face="Helvetica"><span style="font-size:14px">Hi Greg,</span></font></div>
<div style="color:rgb(0,0,0)"><font face="Helvetica"><span style="font-size:14px"><br>
</span></font></div>
<div style="color:rgb(0,0,0)"><font face="Helvetica"><span style="font-size:14px">I'm glad what I'm not the only one having this issue. Currently i've not more information that are not already mention in this mail thread.</span></font></div>
<div style="color:rgb(0,0,0)"><font face="Helvetica"><span style="font-size:14px"><br>
</span></font></div>
<div style="color:rgb(0,0,0)"><font face="Helvetica"><span style="font-size:14px">But do you have a link to the ticket you have created?</span></font></div>
<div style="color:rgb(0,0,0)"><font face="Helvetica"><span style="font-size:14px"><br>
</span></font></div>
<div style="color:rgb(0,0,0)"><font face="Helvetica"><span style="font-size:14px">/Søren</span></font></div>
<div id="appendonsend"></div>
<hr tabindex="-1" style="display:inline-block; width:98%">
<div id="divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif" color="#000000" style="font-size:11pt"><b>From:</b> Greg Rivers <gcr+bind-users@tharned.org><br>
<b>Sent:</b> Friday, May 8, 2020 04:03<br>
<b>To:</b> Søren Andersen <SOAN@stofa.dk><br>
<b>Cc:</b> bind-users@lists.isc.org <bind-users@lists.isc.org><br>
<b>Subject:</b> Re: Bind suddenly starts responding clients with servfail</font>
<div> </div>
</div>
<div class="BodyFragment"><font size="2"><span style="font-size:11pt">
<div class="PlainText">[EXTERNAL MAIL]<br>
<br>
<br>
On Monday, 27 April 2020 03:59:39 CDT Søren Andersen wrote:<br>
> I'm running a few BIND servers, but lately one of my servers suddenly starts<br>
> responding to clients with servfail for every request from the clients, and<br>
> BIND doesn't respond to the rndc or statistics interface anymore.<br>
><br>
> My logs for client-channel show me this:<br>
> 25-Apr-2020 21:52:04.501 client @XX XX.37#2921 (google.dk): no more<br>
> recursive clients (1000/900/1000): quota reached<br>
><br>
> I've removed all the dns traffic from the server, and the quota is still<br>
> reached after 6+ hours?<br>
><br>
> Do you guys have some clue what all this is about? - Or any suggestions<br>
> where to look for any further information?<br>
><br>
> I'm running BIND 9.16.1 on CentOS 7:<br>
><br>
I've had the very same thing happen twice in the past two weeks on different production recursive servers running BIND 9.16.2 on FreeBSD. I've opened a ticket with ISC, and they are looking into it. Can you share any additional information that might aid troubleshooting?<br>
<br>
If anyone else experiences this, please report it.<br>
<br>
--<br>
Greg<br>
<br>
<br>
</div>
</span></font></div>
</body>
</html>