REQUIRE error with 8.2.2-T5A on RedHat 6.0

Cricket Liu cricket at acmebw.com
Fri Oct 8 04:24:28 UTC 1999


T5A built nice and clean on RedHat 6.0 but bombed out with

# ndc restart
ctl_clnt.c:568: REQUIRE(ctx->tiID.opaque != NULL) failed.
Aborted

when I tried to restart it.  I killed the old daemon manually and then tried
starting a new one, to no avail:

# ndc start
ctl_clnt.c:568: REQUIRE(ctx->tiID.opaque != NULL) failed.
Aborted

Any ideas?  Did I do something wrong?

cricket



More information about the bind-workers mailing list