Testing for CERT problems

Vladislav Yasevich vlad at zk3.dec.com
Wed Jan 5 19:58:58 UTC 2000


Hi

I am currently looking for any scripts/programs that trigger
the "solinger bug" and the "fdmax bug" in Bind 8.1.2.
I need them to verify that the patches I've made to
Bind 8.1.2 work.

Also, the ISC web site states that there are no known active 
expoloits  of the "maxdname bug", but Bind 4.9.7 is listed as 
vulnerable. Is there some script/program that someone at ISC 
has that I can use to verify that my patches to Bind 4.9.7 work.

Thank you very much
-Vlad Yasevich

+++++++++++++++++++++++++++++++
Vladislav Yasevich
Compaq Computer Corp.
110 Spit Brook Rd ZK03-3/T07
Nashua, NH 03062
(603) 884-1079



More information about the bind-workers mailing list