No answer on DHCP Query Lease

Han Koster h.koster at
Tue Feb 17 09:54:11 UTC 2015

Problem solved.
Cause was bug in isc-dhcpd.
An upgrade of our running OS to Ubuntu 14 was needed to apt-get an updated dhcp server
Han Koster
From: Han Koster <h.koster at<mailto:h.koster at>>
Reply-To: Users of ISC DHCP <dhcp-users at<mailto:dhcp-users at>>
Date: Monday 26 January 2015 12:30
To: "dhcp-users at<mailto:dhcp-users at>" <dhcp-users at<mailto:dhcp-users at>>
Subject: No answer on DHCP Query Lease

I am sending a lease query to the DHCP server which answers with LeaseUnassigned when I request an IP address or a MAC address that is unknown.
But when I try a known address, either IP or MAC, the server is not sending an response.
I am sure that I transmit exactly the same packet in both cases. Only the address is different in the request.
I tried both broadcast and unicast to the server. Same result.

Thanks for any help,
Han Koster
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the dhcp-users mailing list