INN 2.2.1

Gabor Z. Papp gzp at gzp.org.hu
Wed Nov 24 22:17:49 UTC 1999


Paul Tomblin wrote:

| This version of perl did some weird-ass thing with the definitions of the
| external variables.  Upgrade to the perl-5.00503-2 from the RedHat web site,
| and you'll be much better off.

Russ Allbery wrote:

| INN 2.2.1 needed some additional portability fixes for the latest
| development Perl (which is what you're using).  Try using the latest
| STABLE snapshot from ftp.isc.org.

Yes, thanks Paul and Russ, that was the problem.


More information about the inn-bugs mailing list