y2k problem

Damian Hodgkiss mian at thirty4.com
Fri Jan 7 00:31:51 UTC 2000


Its working again now, seems that you have to post with the STABLE 2.2-2000
version.. everything that was posted before the upgrade is lost.

----- Original Message -----
From: "Damian Hodgkiss" <mian at thirty4.com>
To: <inn-bugs at isc.org>
Sent: Friday, January 07, 2000 10:57 AM
Subject: y2k problem


> Hiya,  I seem to be having a y2k problem with INN .. it wont let you
> download any new messages after y2k, dec 29th was last one it actually
> downloaded.. i was running 2.2.2 which says is y2k fixed, and i just
> upgraded to inn-STABLE_2_2-2000-01-06_03-02 and its the same problem.. the
> server is news.graphite.sh .. there is a test group there you can use to
try
> posting a msg and see if it shows up.
>




More information about the inn-bugs mailing list