Help

Heath Kehoe heath.kehoe at intermec.com
Mon Dec 10 17:21:09 UTC 2001



It looks like you're on HP/UX.  HP's assembler is incompatible with
gcc.  You'll have to install gnu binutils also.
 
-heath
 
>I am having this error when I run make. Can anyone help me? Thank you
>Chris
> 
>gcc -g -O2 -I../include -c  -fPIC -DPIC parsedate.c -o .libs/parsedate.lo
>/usr/ccs/bin/as: "/var/tmp/ccQxm9qL.s", line 2472: error: unknown opcode
>".subsection"
>/usr/ccs/bin/as: "/var/tmp/ccQxm9qL.s", line 2472: error: statement syntax
>/usr/ccs/bin/as: "/var/tmp/ccQxm9qL.s", line 2502: error: unknown opcode
>".previous"
>/usr/ccs/bin/as: "/var/tmp/ccQxm9qL.s", line 2502: error: statement syntax
>make[1]: *** [parsedate.o] Error 1
>make[1]: Leaving directory `/usr/share/src/inn-2.3.2/lib'
>make: *** [all-lib] Error 2
>
>


More information about the inn-bugs mailing list