can't install inn 2.3.2

UltraMax mcsim at
Tue Apr 2 11:27:37 UTC 2002

 trying to install inn on debian linux 2.2.5
  I run
  ./configure --with-perl --enable-tagged-hash
  and in the and of configure I get

Please check the following files before running make, to ensure that
everything was set correctly.

  So it seems that configure was successfully made...
  Then I run "make" and after several amount of time I get an error:

gcc -g -O2 -I../include     -c -o timer.o timer.c
gcc -g -O2 -I../include     -c -o wip.o wip.c
gcc   -o innd art.o cc.o chan.o his.o icd.o innd.o lc.o nc.o newsfeeds.o ng.o perl.o proc.o python.o rc.o site.o status.o tcl.o timer.o wip.o ../storage/libst../storage/libstorage.a ../lib/libinn.a   ../lib/perl.o -rdynamic  -L/usr/local/lib /usr/lib/perl5/5.005/i386-linux/auto/DynaLoader/DynaLoader.a -L/usr/lib/perl5/5.005/i386-linux/CORE -lperl -lnsl -ldb -ldl -lm -lc  -lresolv -lcrypt 
/usr/bin/ld: cannot find -ldb
collect2: ld returned 1 exit status
make[1]: *** [innd] Error 1
make[1]: Leaving directory `/usr/src/inn-2.3.2/innd'
make: *** [all-innd] Error 2

  As far as I understand, it cannot find Berkely libraries. But I have
  it, version 2.4.14-
  So what is the problem? Do I need to look for latest versions за
  these libraries or problem is in smth else?  

Best regards,
 UltraMax                          mailto:mcsim at

More information about the inn-bugs mailing list