inn-2.3.2 and inn-2.3.3 give error on compilation

gowranga at serc.iisc.ernet.in gowranga at serc.iisc.ernet.in
Wed Jun 19 06:34:03 UTC 2002


Hello,

I tried compiling with the native compiler, but get the error as follows:

         cc -Ae -g   -o innfeed article.o buffer.o config_l.o config_y.o
connection.o  endpoint.o host.o innlistener.o main.o misc.o tape.o
version.o ../storage/libstorage.a ../lib/libinn.a  
/usr/ccs/bin/ld: Duplicate symbol "yymaxdepth" in files config_y.o and
../lib/libinn.a(parsedate.o)
/usr/ccs/bin/ld: Found 1 duplicate symbol(s)
*** Error exit code 1

Kindly suggest work-arounds. Thanks.

-gowranga


> No idea.  In general, you should use the same compiler to build INN that
> you used to build Perl.



More information about the inn-bugs mailing list