inn 2.4.1 failed (aix)

Russ Allbery rra at stanford.edu
Thu Mar 18 18:11:21 UTC 2004


Carlos Robinson <carlos at borg.ucsf.edu> writes:

> Tried to update my inn 2.4.0 to 2.4.1 and the gcc compile
> failed on AIX, see below:

If you're compiling INN with embedded Perl support, you need to either use
the same compiler that was used to build Perl or edit Makefile.global
after running configure and make sure that the flags specified for
compiling with Perl are valid flags for the compiler you're using.

-- 
Russ Allbery (rra at stanford.edu)             <http://www.eyrie.org/~eagle/>


More information about the inn-bugs mailing list