cnfsstat issue?

Jesse Rehmer jesse.rehmer at blueworldhosting.com
Mon Feb 25 21:26:16 UTC 2013


Julien,

I am running 2.5.3.  Interestingly enough, I just restarted INN and now 
it is displaying the same information with and without the -a flag as I 
would expect.  Not sure how it was out of sync, but it seems to be fine 
now.  Is it possible there is some corruption in either history or the 
cycbuff itself?

Regards,
Jesse

Julien ÉLIE wrote:
> Hi Jesse,
>
>> I'm seeing an issue with cnfsstat that I do not understand.  Perhaps
>> there is something I'm missing, but when running cnfsstat with and
>> without the -a flag I see different results for the newest article.
>
> That's pretty strange.  I do not see why the result would be different.
> At least, I have just tested again on my news server and do not see 
> any difference.
>
>
>
>> For instance without the -a flag, notice the Newest date:
>>
>> [news at nnrp ~]$ cnfsstat
>> Class bins for groups matching "alt.bin*"
>>   Buffer bin01, size:  4.00 GBytes, position:  3.27 GBytes  1.82 cycles
>> Newest: 2013-02-25  9:50:50,    0 days,  5:08:16 ago
>>
>> With the -a flag:
>>
>> [news at nnrp ~]$ cnfsstat -a
>> Class bins for groups matching "alt.bin*"
>>   Buffer bin01, size:  4.00 GBytes, position: 3.27 GBytes  1.82 cycles
>>    Newest: 2013-02-25 14:48:39,    0 days, 0:11:05 ago
>>    Oldest: 2013-02-25  9:19:25,    0 days,  5:40:19 ago
>
> What is the version of INN you are running?
> Yet I do not see recent changes that would have modified this 
> behaviour.  :-/
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.isc.org/pipermail/inn-bugs/attachments/20130225/ac0144b6/attachment.html>


More information about the inn-bugs mailing list