[INN] #143: Rename require_ssl to require_encryption in readers.conf

INN rra at stanford.edu
Sat Nov 26 21:23:36 UTC 2016


#143: Rename require_ssl to require_encryption in readers.conf
-------------------------+-------------------
 Reporter:  iulius       |      Owner:
     Type:  enhancement  |     Status:  new
 Priority:  low          |  Milestone:  2.7.0
Component:  nnrpd        |    Version:  2.6.0
 Severity:  normal       |   Keywords:
-------------------------+-------------------
 As the require_ssl parameter in readers.conf applies to sessions using
 SSL, TLS or a security layer negotiated during AUTHINFO SASL, we should
 find a better name for that parameter.
 Suggestion to change it to require_encryption for the next major INN
 version.

--
Ticket URL: <http://inn.eyrie.org/trac/ticket/143>
INN <http://www.eyrie.org/~eagle/software/inn/>
InterNetNews


More information about the inn-bugs mailing list