~news/db/active not updating

David Sargeant david_sargeant at hplx.net
Mon Jan 8 19:36:19 UTC 2001


I've recently upgraded to INN 2.3.0, and my active file is not staying
updated.  I have one local newsgroup that receives postings from a mailing
list, and although the new 2.3.0 version of INN occasionally works fine,
most of the time the active file's high message number is far too low, and
so when mailpost (or, actually, inews) tries to post it, it returns an
error like "tradspool: cannot write to
~news/spool/articles/list/palmtop/25352: file exists" and refuses to post
the message.  The ACTUAL high message number in that directory is more
like 25550, but active's high message number is still 25351.  What do I
need to do to make active be in sync with the actual directory contents?
"ctlinnd renumber <group>" used to work, and I've tried makehistory -O,
but active still doesn't reflect the actual message numbers in the
directory.  Any help would be appreciated.  Thanks.





More information about the inn-workers mailing list