Innfeed problems??

Lisa Ungar lungar at
Fri Jun 1 14:24:36 UTC 2001


Rebuilding the overview directory and renumbering the active file worked,

I have another question:  We have a  machine setupt to take feeds from
another machine:

They are both running on linux and using version 2.3.0.  There were some
problems with the machine receiveing, where it couldn't write to the
history file and do a dbstore to a database.

I ran makehistory with no options on the reader system, which removed those
errors.  It than complained about not being able to determine the class of
the artcle.  I took a look at the storage.conf and didn't see anything.

I removed the files in the Overview directory and ran Makehistory -O -x to
rebuild the Overview

Now the machine doing the feeding has the following messages

 Could not retrieve ...........(null)
reader:0 cxnsleep can't read response : Success

The interesting thing is the problem is only happenning with the newest
group added to the feeder.  The feed is still sending to the other groups
inside the active file server on the reader machine?.

Do yuo think something happened with the latest synch of the active files?

FYI, .  We didn't run the innxmit command copy the articles to the reader,
we copied both the db directory and spool directoory  since every thing
there should be the same.

There are only a few differences in the etc directory

Thanks for your help,


More information about the inn-workers mailing list