cycbuff initialization problem

Mark G. Thomas Mark at Misty.com
Mon May 21 12:39:44 UTC 2001



Hi,

I'm new to cycbuffs, finally replacing an inn-1.7.2 server, and have tried 
following the instructions on creating them with dd, and setting up 
cycbuff.conf and storage.conf.

I still get this series of errors.  Is this a Solaris-8 related problem?
I'm running inn-2.3.2 and on a SPARC-20.

May 21 08:21:17 news.misty.com sm[3181]: [ID 471003 news.warning] CNFS-sm: No magic cookie found for cycbuff CON1, initializing
May 21 08:21:17 news.misty.com sm[3181]: [ID 954692 news.error] CNFS-sm: CNFSflushhead: write failed (-1 bytes): Bad file number
May 21 08:21:17 news.misty.com sm[3181]: [ID 371779 news.error] SM storage method 'cnfs' failed initialization
May 21 08:21:17 news.misty.com sm[3181]: [ID 292155 news.error] SM one or more storage methods failed initialization

cycbuff.conf:
--------------
cycbuff:CON1:/var/news/spool/storage/one/C1:256000
cycbuff:CON2:/var/news/spool/storage/two/C2:256000
metacycbuff:CONTRL:CON1,CON2

news(#):/> ls -l /var/news/spool/storage/one/C1 /var/news/spool/storage/two/C2
-rw-rw-r--   1 news     news     262144000 May 21 08:10 /var/news/spool/storage/one/C1
-rw-rw-r--   1 news     news     262144000 May 21 08:11 /var/news/spool/storage/two/C2

Mark


-- 
Mark G. Thomas (Mark at Misty.com -- http://www.misty.com/)


More information about the inn-workers mailing list