some clients can not read old tradspool articles after restore

dannyman dannyman at toldme.com
Wed May 30 01:38:08 UTC 2001


When clients do MODE READER -> GROUP command they can not see old articles.

On Thu, May 24, 2001 at 12:03:48PM +0900, Katsuhiro Kondou wrote:
> In article <20010521200803.D13587 at dell.dannyland.org>,
> 	dannyman <dannyman at toldme.com> wrote;
> 
> } Then install that and inn-stable of a FreeBSD 4.2-RELEASE box ... try various
> } pokery with makehistory and makedbz ... tried deleting the overview stuff and
> 
> Which ovmethod are you running?

tradindexed

I've tried stopping the server, then stuff like:

- delete overview database, then run makehistory -O -x
- delete overview database, then run makehistory -O
- just run makehistory -O -x or makehistory -O

So, most clients run just fine, but when some folks run tin, or Outlook
Express, they can not see the articles from before the news server crash.  I
have attached below an OE log file, though it doesn't strike me as horribly
useful:

If someone wants to help solve my mystery, they can talk to news.tellme.com.
:)

Thanks,
-danny

Microsoft Internet Messaging API 5.50.4522.1200
NNTP Log started at 05/23/2001 14:09:33
NNTP: 14:09:33 [db] Connecting to 'news.tellme.com' on port 119.
NNTP: 14:09:33 [rx] 200 news.corp.tellme.com InterNetNews NNRP server INN 2.3.3 
(20010508 prerelease) ready (posting ok).
NNTP: 14:09:33 [tx] MODE READER
NNTP: 14:09:33 [rx] 200 news.corp.tellme.com InterNetNews NNRP server INN 2.3.3 
(20010508 prerelease) ready (posting ok).
NNTP: 14:09:33 [tx] GROUP tellme.studio.announcements
NNTP: 14:09:34 [rx] 211 1 1 1 tellme.studio.announcements
NNTP: 14:09:39 [tx] GROUP tellme.sharing.vxml
NNTP: 14:09:39 [rx] 211 373 1 127 tellme.sharing.vxml
NNTP: 14:09:46 [tx] GROUP tellme.studio.announcements
NNTP: 14:09:46 [rx] 211 1 1 1 tellme.studio.announcements
NNTP: 14:09:47 [tx] GROUP tellme.sharing.vxml
NNTP: 14:09:47 [rx] 211 373 1 127 tellme.sharing.vxml
NNTP: 14:09:49 [db] Connection to 'news.tellme.com' closed.

So, I do:
GROUP tellme.sharing.vxml
211 625 1 127 tellme.sharing.vxml
LIST
215 Newsgroups in form "group high low flags".
[...]
tellme.sharing.vxml 0000000127 0000000128 y

Wouldn't this be a discrepancy?  What can I do to fix it?

-danny

-- 
http://dannyman.toldme.com/


More information about the inn-workers mailing list