INN both Current and STABLE needs updating

Alex Kiernan alexk at demon.net
Thu Jan 3 15:47:26 UTC 2002


Alex Kiernan <alexk at demon.net> writes:

> > > Could you give us the patch?
> > 
> > I am working on it.  You just have to adjust ovdb.c accordingly to
> > accommodate.
> > 
> 
> Plus a few others... if you could send a patch to inn-patches I'll
> merge it against the one I have locally here (nice quite day, finally
> get to catch up on inn-workers :-)
> 

I've just committed a change which fixes up -CURRENT for Berkeley 4.0;
I've only checked 3.x and 2.x by inspection (and 2.6 not at all since
I can't find a tarball for it - is it time to retire 2.x support?).

I'm currently trying to figure out what I need to change in
configure.in to make autoconf 2.52 happy with it, then I'll commit an
updated configure too.

I don't propose to touch -STABLE.

-- 
Alex Kiernan, Principal Engineer, Development, Thus PLC


More information about the inn-workers mailing list