SERVER cant dbzinit /usr/local/news/db/history Numerical argument out of domain

Tommy van Leeuwen tommy at
Wed May 1 17:26:38 UTC 2002


I've got this message once on Linux after i reconfigured with
--with-largefiles so it's probably a datastructure messed up in your
history or so. inn wouldn't start at all and back to the old config
everything worked ok again.

Have you tried regenerating your history? Have any system libraries been
updated since you've got this message? I think regenerating history would
fix this problem (wild guess).


On Mon, 29 Apr 2002, Rob Morin wrote:

> Hello anyone know what this can mean?
> I am running INN 2.3.2 on Freebsd 4.5
> i get this about 5 or 6 times a day... my disk are not full and my overview is ok...
> what can it be or what is it?
> after i shutdown and restart INN it works ok for a while...
> Rob Morin(Mr.Legacy)
> System Administrator
> Montreal, Canada
> 1.514.487.4707
> rob at

|KMFDM|You're only as good as the system you hack

More information about the inn-workers mailing list