FW: cannot view created newsgroup

Praveen Ramaswamy praveen1 at india.hp.com
Wed Nov 10 09:16:55 UTC 2004


It worked!! There was a error in readers.conf file. Thanks for responding
and pointing out the problem. 

Regards
Praveen R

-----Original Message-----
From: Praveen Ramaswamy [mailto:praveen1 at india.hp.com] 
Sent: Tuesday, November 09, 2004 6:37 PM
To: 'inn-workers at isc.org'
Subject: cannot view created newsgroup

Hi,

I have installed INN 2.4.1 on Redhat Enterprise 3.0. INN is working fine; I
am able to telnet port 119 and also can connect from outlook express.
However I am unable to see the news group I created. I used the following
command:

Ctlinnd newgroup local.IT y praveen1 at india.hp.com

It gave OK after the command.

Ctlinnd reload active "reload active"

I can even see the entry in "active" file. But I can't see it from outlook
express or if I telnet to port 119 (listgroup local.test ---gives
output---no such group)

Is there any thing I need to enable or I am missing something. In fact if I
can get this running then I am planning to move news group from HPUX news
server to this, which is running INN 2.2.

I have tried commands from this URL:
http://web.inter.nl.net/users/Elena.Samsonova/unix/INN/v2.3/implementation.h
tml   


Regards
Praveen R




More information about the inn-workers mailing list