File conversion

Gary Lopez gary at
Tue Apr 25 00:27:01 UTC 2006

I found out that I did not have enough swap space on my system to run 
this command. Not sure why it worked before. Added temporary swap space 
made the error go away.

Gary D Lopez
Unix Systems Administrator
Catapult Communications
160 S Whisman Rd
Mountain View, CA 94041
Ph  (650) 314-1029
Fax (650) 960-1029

Gary Lopez wrote:
> Hello,
>     I have searched the archives and the web in vain. Maybe someone here 
> can help me.
> I had several duplicate postings due to a recovery script we wrote. 
> Everything worked fine but I got an error stating I had duplicates when 
> I ran news.daily
> So decided to go into the spool file and delete them and re-create the 
> history. Now when I run a "makedbz -i" I get this error
>> makedbz -i
>> makedbz: failed to malloc 60000000 bytes at dbz.c line 1282: Resource 
>> temporarily unavailable
> And my postings are still in the spool, but not visible.
> Any suggestions or questions to help me solve this are welcome.

More information about the inn-workers mailing list