error compiling INN 2.4.6

Julien ÉLIE julien at trigofacile.com
Tue May 19 06:11:51 UTC 2009


Hola Javi:

  This mail is easily understandable (only a list of SASL packages) for
  non Spanish people.

> root at dakota:/instalaciones/inn-2.4.6# apt-get install python2.5-dev
> Leyendo lista de paquetes... Hecho
> Creando árbol de dependencias
> Leyendo la información de estado... Hecho
> Se instalarán los siguientes paquetes NUEVOS:
>   python2.5-dev

Como veo que tiene --with-sasl, tendrá que instalar paquetes que
permiten utilizar algunos mecanismos (se puede hacer después de
la compilación).

Por ejemplo:

libsasl2
libsasl2-2
libsasl2-dev
libsasl2-modules
libsasl2-modules-gssapi-heimdal
libsasl2-modules-ldap
libsasl2-modules-gssapi-mit
libsasl2-modules-otp
libsasl2-modules-sql

En INN 2.5.0, aparecen cuando utiliza CAPABILITIES:
    SASL GSSAPI OTP PLAIN NTLM LOGIN DIGEST-MD5 CRAM-MD5 ...

-- 
Julien ÉLIE

« The following two statements are usually both true:
  There's not enough documentation.
  There's too much documentation. » (Larry Wall) 




More information about the inn-workers mailing list