require_ssl with SASL secure layers

Julien ÉLIE julien at trigofacile.com
Sun May 31 18:05:56 UTC 2009


Hi,

I think we could rename the require_ssl: parameter in readers.conf
to something like require_encryption: in order to take into account
both a successful STARTTLS command (or "nnrpd -S") and a successful
AUTHINFO SASL with a negotiation of a secure layer.

Any thoughts about that?

(TODO when readers.conf is converted to use the new parser :->)

-- 
Julien ÉLIE

« Le vrai danger, ce n'est pas quand les ordinateurs penseront
  comme les hommes, c'est quand les hommes penseront comme
  les ordinateurs. » 




More information about the inn-workers mailing list