Build with Kerberos v5 / OpenSSL and CURRENT

Julien ÉLIE julien at trigofacile.com
Sat Oct 26 17:11:53 UTC 2013


Hi all,

If you are using CURRENT (2.6.0) with Kerberos v5 support, please note 
that the --with-kerberos configure flag has been renamed to --with-krb5 
so you should now use this new flag, if needed.

Also note that new --with-krb5-include and --with-krb5-lib configure 
flags have been added so as to mention non-standard paths.

Same thing for OpenSSL:  --with-openssl-include and --with-openssl-lib 
configure flags have been added.


Another change:
If the Kerberos v5, or OpenSSL SSL and crypto libraries are found at 
configure time, INN will now be built with support for them unless 
respectively the --without-krb5, or --without-openssl flags are 
explicitly passed to configure.



If you notice anything suspicious during your builds of CURRENT with 
Kerberos v5 or OpenSSL, please report the issue you are facing.

-- 
Julien ÉLIE

« Vinum nouum, amicus nouus : uesterascet, et cum suauitate bibes
   illud. »


More information about the inn-workers mailing list