compilation problem

Nick Hilliard nick at inex.ie
Tue Oct 8 16:27:31 UTC 2013


Right.  I don't have an arch linux config available to hand and don't plan
to port irrtoolset to this distribution either.  I'd suggest that if it's
not available on the system packages, that you pick up a compatible .deb or
.rpm from another distribution and use that.  Or else use a supported
version of linux (or any other operating system).  Sorry if this is
unhelpful, but arch linux isn't exactly the most common linux distribution
around and without spending several hours setting up a dev environment on
my teh-cloud, it's not going to be possible to tell what's going on.

Nick


On 08/10/2013 10:11, Przemek Żółtowski wrote:
> arch linux
> 
> zolty
> 
> 
> 2013/10/8 Nick Hilliard <nick at inex.ie <mailto:nick at inex.ie>>
> 
>     On 07/10/2013 23:06, Przemek Żółtowski wrote:
>     > I've got:
>     > gcc version 4.8.1 20130725 (prerelease) (GCC)
>     > libtool (GNU libtool) 2.4.2
>     > bison (GNU Bison) 3.0
>     > flex 2.5.37
> 
>     what o/s and o/s version are you using?  e.g. debian 6 / ubuntu 8 / centos
>     6 / freebsd 10BETA / etc?
> 
>     Nick
> 
>     _______________________________________________
>     irrtoolset mailing list
>     irrtoolset at lists.isc.org <mailto:irrtoolset at lists.isc.org>
>     https://lists.isc.org/mailman/listinfo/irrtoolset
> 
> 
> 
> 
> _______________________________________________
> irrtoolset mailing list
> irrtoolset at lists.isc.org
> https://lists.isc.org/mailman/listinfo/irrtoolset


More information about the irrtoolset mailing list