[Kea-users] Issues with Makefile

Justin Bail Justin.Bail at smithville.com
Fri Dec 7 21:23:19 UTC 2018

I seem to be unable to make a make file with the ./configure script. With or without any flags.

This is for version 1.4.0.  I've tried both the tar file as well as pulling 1.4.0 from git.  I'm using ubuntu server 18.04.  I've also tried building on another machine with no luck.

Following the admin guide for installation the appropriate packages are installed.

Justin Bail
Systems Engineer
Office:  (812) 935-2429
justin.bail at smithville.com<mailto:justin.bail at smithville.com>  |  smithville.com<http://www.smithville.com/>


The information contained in this communication from the sender is confidential. It is intended solely for use by the recipient and others authorized to receive it. If you are not the recipient, you are hereby notified that any disclosure, copying, distribution or taking action in relation of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived by Mimecast Ltd, an innovator in Software as a Service (SaaS) for business. Providing a safer and more useful place for your human generated data. Specializing in; Security, archiving and compliance. To find out more visit the Mimecast website.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.isc.org/pipermail/kea-users/attachments/20181207/9f324a43/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: currente-mailsignature1086b9
Type: image/png
Size: 30778 bytes
Desc: currente-mailsignature1086b9
URL: <https://lists.isc.org/pipermail/kea-users/attachments/20181207/9f324a43/attachment.png>

More information about the Kea-users mailing list