[Kea-users] Issues with Premium Hooks Install

Alan Clegg alan at clegg.com
Fri Oct 26 14:09:27 UTC 2018


On 10/24/18 10:52 AM, Justin Bail wrote:
> I’m having difficulties installing the premium hooks libraries. 

> I’ve downloaded the kea 1.4.0 tar ball, extracted it. Downloaded kea
> premium hooks, extracted it into the root of the kea 1.4.0 source
> directory.  Ran autoreconf -i then ./configure –with-mysql.  No matter
> what I try then output of ./configure ends like this –

> Kea source configure results:

>   Name:              kea
>   Version:           1.4.0
>   Extended version:  1.4.0 (tarball)

>   Hooks directory:   /usr/local/lib/hooks
>   Premium hooks:     no

I had the same issue when attempting to build with premium hooks against
the git master.  When I downloaded the 1.4.0-P1 tarball and used that, I
had no issues.

AlanC
-- 
Why don't we wander and follow la vie dansante.


More information about the Kea-users mailing list