<div dir="ltr"><div dir="ltr"><div dir="ltr">Hi,<div><br></div><div>  I have started the kea dhcp server for v6  at IP address <IP1>. When I send the solicit packet to DHCP server the packet reaches the DHCP server as I can see it in the packet capture of DHCP server. The command used to send solicit is from the client is:</div><div>perfdhcp -6 -r 1 -R 1 -n 1 -L 1026 <IP1><br></div><div><br></div><div>  However, in the packet capture on the DHCP server there is no advertise message corresponding to this SOLICIT message. Also, there is no error or warning in the log file.</div><div><br></div><div>Here is sample config file:</div><div><div>{</div><div>    "Dhcp6": {</div><div>        "renew-timer": 1000,</div><div>        "rebind-timer": 2000,</div><div>        "preferred-lifetime": 3000,</div><div>        "valid-lifetime": 4000,</div><div>        "lease-database": {</div><div>          "type": "mysql",</div><div>          "name": "dhcpdb",</div><div>          "host": "127.0.0.1",</div><div>          "user": "root",</div><div>          "password": "dhcpdb"</div><div>        },</div><div>        "interfaces-config": {</div><div>            "interfaces": [ "ens160/<IP1>" ]</div><div>        },</div><div>        "subnet6": [</div><div>            {</div><div>                "subnet": "2001:db8::/64",</div><div>                "id": 1024,</div><div>                "interface": "ens160",</div><div>                "pools": [</div><div>                    { "pool": "2001:db8::100-2001:db8::ffff" }</div><div>                ],</div><div>                "pd-pools": [</div><div>                    {</div><div>                        "prefix": "2001:db8:fff::",</div><div>                        "prefix-len": 48,</div><div>                        "delegated-len": 60</div><div>                    }</div><div>                ]</div><div>            }</div><div>        ]</div><div>    },</div><div>  "Logging": {</div><div>    "loggers": [</div><div>      {</div><div>        "name": "kea-dhcp6",</div><div>        "output_options": [</div><div>          {</div><div>            "output": "/var/log/kea-dhcp6.log"</div><div>          }</div><div>        ],</div><div>        "severity": "DEBUG"</div><div>      }</div><div>    ]</div><div>  }</div><div>}</div></div><div><br></div><div>  Also, I tried to change the debug level by changing severity level in the configuration above to DEBUG but still only the INFO message in the log. Can you please suggest on how I can further debug this issue. Also, how I can change the debug level.</div><div><br></div><div>Thanks and Regards,</div><div>Mayank</div><div><br></div><div>  </div><div><br></div></div></div></div>