host name not resolved

Jeff Donovan jdonovan at
Fri Mar 3 14:07:37 UTC 2000

I have a strange problem which may be my ISP's issue or my box,...Im not sure.

Last night and one other time a few days ago clients in different 
domains were not able to connect to port 110 to get their mail.

looks up on worked
look ups on any host within my domain failed.
I could telnet to the box, but not on port 110.
telnet and I could need the daemons running,..named was running and 
their were no errors :\

If I was within my domain all resolution worked fine. Mail and DNS worked fine.

This morning when I came in,...everything was fine.

I'm looking for suggestions as to what to look for on this system. 
What could be wrong??
This Machine has been a champ, and I rarely need to touch it.
any insight as to how I can make sure this machine is running at it's best?



Jeff Donovan                    Network Analyst
Bethlehem Area School District  The Bethlehem Education Network (BEN)
Bethlehem, PA  18017            (610) 807-5557  jdonovan at

More information about the bind-users mailing list