Problems with DNS and A.GTLD-SERVERS.NET

James A Griffin agriffin at
Sat Mar 3 17:42:27 UTC 2001


Networksolutions thinks the regisration is expired.

   Record last updated on 21-Feb-2001.
-->   Record expires on 22-Dec-2000.
   Record created on 22-Dec-1998.
   Database last updated on 2-Mar-2001 21:24:13 EST.


Kevin Traster wrote:
> Hello,
>         I have a DNS server with about 15+ domains on it including
> About two weeks ago the domain stopped responding. Any outside
> host could not get an ip for the domain. We changed nothing on our end and
> the other 14 domains continued to work fine. I was running BIND version 8.
> I could do nslookup or dig locally and all was fine (locally only).
>         I then upgraded to BIND version 9RC3 and tried other things like wiping
> out the zone file for and re-entering it. I updated the serial
> number, etc.. but I still get valid lookups locally, but externally
> nothing.  I even copied a zone file from a working domain to
> and did a search and replace to make all the old domain listings changed to
> and still nothing. All the external clients appear to be
> querying A.GTLD-SERVERS.NET and it appears A.GTLD-SERVERS.NET is not giving
> any correct info back (for authoritive host it gives only COM. not
> TRASTER.COM.). I am not sure where the problem is, but maybe someone would
> know? (I did all this 10 days ago, so I don't think it is just a delay in
> updating)

More information about the bind-users mailing list