Problems transfering .com to .com/ nameservers

Stuart Guthrie sfg at
Wed Feb 6 22:38:31 UTC 2002

I'm a bit of a newbie here,

Trying to get a .com address delegated to .com nameserver who's secondary
server is The provider from where the .com was purchased claims
that whois at internic cannot locate the nameserver and therefore
cannot transfer the domain. Is this a crock? internic only whois's .com not so even gets a big negative.

Since my domain is a .com with a secondary, I know this is possible.
Is the transfer site's software too dumb.

What I've tried: The zones at all ends check out.

dig, lots of times on both name servers, it checks out.

I think the provider of the domain is at fault. I was wondering if
'' are the only guys I can go to to transfer this domain,
that's where Sue purchased it.


Stuart Guthrie

This is the email back from ''
No match for nameserver "NS.PROTOCOLGROUP.COM.AU".

transfer at

Please keep all prior transmissions on the same e-mail when you reply.
Please visit our FAQ section for online help 24 hours a day.
----- Original Message -----
From: "Stuart Guthrie" <sfg at>
To: <transfer at>
Cc: <suehenry at>
Sent: Wednesday, February 06, 2002 1:32 AM
Subject: Please help

> I am trying to move a registered domain from your system
> domain:
> user:           suehenry
> ns1   
> ns2   
> Both of these name servers are valid, I have checked them with
> But I still get 'one of these domains is invalid, check it with your
> company' could you please check this and explain why I cannot transfer
> domain name.
> Thank you
> Stuart Guthrie


More information about the bind-users mailing list