update forwarding denied?

phn at icke-reklam.ipsec.nu phn at icke-reklam.ipsec.nu
Wed Jan 15 23:50:41 UTC 2003

Mike Diggins <diggins at mcmaster.ca> wrote:

> I just upgraded from Bind 8.2.6 to Bind 9.2.1. I've noticed this error i=
> my logs which I assume is a Windows machine trying to dynamic update whi=
> I don't allow.

> Jan 15 18:23:56 ns1 named[9647]: [ID 866145 local4.error] client
> update forwarding denied

> Is that the same as what Bind 8 use to log as:

> Jan 11 00:00:44 ns1 named[262]: [ID 295310 daemon.notice] denied update
> from [].2154 for "chemtech.mcmaster.ca" IN

Close. bind-8 tells you that someone tried to update(but ws denied)

bind-9 tells you that someone tried to update, but since the nameserver
was a slave, it refused to forward the update to the master.

> Also, why does it log at the error level rather than the notice level? I
> should also mention that I have the following in my named.conf:

>         category "update" { "null"; };
That successful updates won't be logged. Your "update forwarding denied"
is a "security" category ( see google as this has been discussed before)

> Any help appreciated. It logs these to the console which is annoying. I
> can't realistically do much about the clients, too many to change!

bind-9.3 is rumeroud to have a special category for these messages.

> -Mike

Peter H=E5kanson=20=20=20=20=20=20=20=20=20
        IPSec  Sverige      ( At Gothenburg Riverside )
           Sorry about my e-mail address, but i'm trying to keep spam out,
	   remove "icke-reklam" if you feel for mailing me. Thanx.

More information about the bind-users mailing list