Even Stranger Incorrect DNS Query Results

Ronan Flood ronan at noc.ulcc.ac.uk
Wed Dec 8 16:29:42 UTC 2004

Allie M Hopkins <allie at lsu.edu> wrote:

> ANY aix machine that I run dig @ns1.ntwo.net any.thing.com times out.  I
> have tried 6 different aix machines with varying hardware, os version,
> software, administrators, etc.  All fail.  On ANY other os that I try:
> windows, openbsd, fedora, gentoo, this lookup is successful.  How strange
> is that?????  I dug a little deeper.  When I traceroute to that nameserver,
> it never reaches it from our network.

> traceroute to ( from (, 30
> hops max

Looks like ns1.ntwo.net is more than 30 hops from your machines.
AIX apparently uses an initial TTL of 30 in UDP, see


That references the AIX command "no", so look into that.

                      Ronan Flood <R.Flood at noc.ulcc.ac.uk>
                        working for but not speaking for
             Network Services, University of London Computer Centre
     (which means: don't bother ULCC if I've said something you don't like)

More information about the bind-users mailing list